Problems installing PUMA

I tried running the command ‘pip install puma-hep’ and the following error appeared:
‘ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
tensorflow 2.8.0 requires tf-estimator-nightly==2.8.0.dev2021122109, which is not installed.
coffea 0.7.13 requires numpy<1.22,>=1.16.0, but you have numpy 1.22.3 which is incompatible.’
Is there a package I can use in order to correct this?
Thank you

Hello Salvador,

Can you try with:

pip install --user --upgrade puma-hep

This is explained here:

Also, note you’ll need to redefine your PYTHONPATH as explained in the link above.