CERN Accelerating science

Swan002 unhealthy?

Hi SwanOps,

swan002 seems a bit sick this morning, I get:

when connecting via swan.cern.ch (or directly) – using explicitly swan003 works OK … maybe you can bring it to a doc … :slight_smile:

Thanks,
cheers, andreas

Ok, sorry, I noticed that when you went directly it worked. Misunderstood with another issue.

For me, swan.cern.ch works correctly. I will look into your issue

Hi Piotr,

sorry for being a bit ambiguous. :frowning: I had the problem when I went to swan.cern.ch and got redirected to swan002.cern.ch from there, then I tried explicitly swan003.cern.ch which worked OK and went back to 002 which still failed. So I guess something is wrong with that machine (swan002).

HTH,
cheers, andreas

swan002 is healthy, there are many people working in there. I am investigating why you failed.

@pfeiffer I can see you are not the only one having this issue in that instance, I will escalate

Jun 7 08:46:55 swan-proto4 66a21bd481e6: [W 2019-06-07 08:46:55.070 pfeiffer log:158] 403 GET /user/pfeiffer/oauth_callback?code=[secret]&state=[secret] (@::1) 57.36ms
Jun 7 08:46:56 swan-proto4 66a21bd481e6: [W 2019-06-07 08:46:56.965 pfeiffer auth:866] oauth state ‘some-hash’ != None
Jun 7 08:46:56 swan-proto4 66a21bd481e6: [W 2019-06-07 08:46:56.966 pfeiffer web:1667] 403 GET /user/pfeiffer/oauth_callback?code=some-hash&state=some-hash (::1): oauth state does not match. Try logging in again.