Upgrade awkward package

Hi all,

I’d like to ask to upgrade awkward (the v1) in the LCG package, since the current version is v1.0.2., but the latest is v1.7!
Currently I need to use my own setup script for it to work which is annoying, for such a popular package!

Thanks!

Hello Artur,

Please open a ticket to the LCG librarians here:

https://sft.its.cern.ch/jira/projects/SPI

with your request.

Cheers,
Enric

sure, done: [SPI-2056] Upgrade awkward package - SFTJIRA

2 Likes